CVE-2021-44228 log4j

Information about this forum

Moderators: mentor, oanasutoiu, rtrofin, Pascal, jorge, bourgeois, JohnMertz, ack, stephane

Post Reply
ernie
Posts: 2
Joined: Fri Jan 24, 2020 1:28 pm
How did you hear about Mailcleaner: Google

CVE-2021-44228 log4j

Post by ernie » Thu Dec 16, 2021 11:44 pm

Hi,
could you please tell me if mailcleaner ce is vulnerable to CVE-2021-44228 (log4j).

Thanks in advance.

Best regards
JohnMertz
Posts: 24
Joined: Thu Aug 23, 2018 8:07 pm
How did you hear about Mailcleaner: I am an Employee of MailCleaner, Inc.
Location: Ottawa, On

Re: CVE-2021-44228 log4j

Post by JohnMertz » Fri Dec 17, 2021 12:11 am

Hello,

Fortunately not. MailCleaner does not use Log4J, or any other Java libraries for that matter. The only reason any MailCleaner appliance would have this installed is if the admin has manually installed some third party application which uses it.

Regards,
John Mertz
MailCleaner Team
Post Reply