MailCleaner NOT vulnerable to the heartbleed issue

New releases and patches informations

Moderators: mentor, Pascal, jorge, bourgeois, JohnMertz, ack, stephane

Post Reply
olivier
Posts: 1348
Joined: Thu Jan 01, 1970 1:00 am
Contact:

MailCleaner NOT vulnerable to the heartbleed issue

Post by olivier » Wed Apr 09, 2014 7:50 am

Hello,

just a short notice to inform you that MailCleaner is not vulnerable to the heartbleed issue that has been recently discovered.
MailCleaner is currently based on the Debian Squeeze distribution which include a safe 0.9.8 version of OpenSSL.

More details about the heartbleed vulnerability: http://heartbleed.com/
Post Reply