Exim Vulnerabilities and Upgrade to 4.94

New releases and patches informations

Moderators: mentor, oanasutoiu, rtrofin, Pascal, jorge, bourgeois, JohnMertz, ack, stephane

Post Reply
JohnMertz
Posts: 13
Joined: Thu Aug 23, 2018 8:07 pm
How did you hear about Mailcleaner: I am an Employee of MailCleaner, Inc.
Location: Ottawa, On

Exim Vulnerabilities and Upgrade to 4.94

Post by JohnMertz » Mon May 17, 2021 3:33 pm

Hello All,

As many of you may have seen, there has recently been some news about several critical vulnerabilities within the Exim MTA. As soon as we were made aware of this issue we began work on a smooth upgrade path. We have just (in the last hour, as of writing) published a new version to the repositories, pushed the necessary changes to Git and created an update using Updater4MC which should automatically install 4.94 for the VAST majority of users during the next nightly update.

If you would like to force your machines to update sooner, you can simply run Updater4MC with:

/root/Updater4MC/updater4mc.sh

Additional details, including the small handful of known issues that will prevent the upgrade are detailed here:

https://support.mailcleaner.net/boards/ ... 94-upgrade

You should also see a similar alert in your InfoBox on the home page of the Admin panel.

Regards,
John Mertz
MailCleaner Team
Post Reply