API (REST-) always shows greylisting disabled

Bugs and fixes announcements. Please post real bugs and fixes here. Ask in the help forums if unsure.

Moderators: Pascal, mentor, FlorianB, bourgeois

TGA
Posts: 3
Joined: Wed Nov 26, 2014 12:48 pm
How did you hear about Mailcleaner: CeBIT

API (REST-) always shows greylisting disabled

Postby TGA » Mon Jun 22, 2015 4:15 pm

Hello all,

we are using the Community edition of Mailcleaner (Patchlevel 2014120101) and starting to love it.

Now we want to implement some automation into our internal systems. There we catched a bug today:
It is possible to enable or disable greylisting for a domain as described by the API,
but when implementing the "show" method we always get a state "<greylist>0</greylist>" back, independent of the actual status.

Thanks for patching this :)

Tobias
FlorianB
Posts: 296
Joined: Wed Apr 01, 2015 2:27 pm
How did you hear about Mailcleaner: job

Re: API (REST-) always shows greylisting disabled

Postby FlorianB » Tue Jul 28, 2015 4:16 pm

Hello,
Ok i took note of it, we ll try specifically this function.
Best regards,
Florian B
MailCleaner Support Team
TGA
Posts: 3
Joined: Wed Nov 26, 2014 12:48 pm
How did you hear about Mailcleaner: CeBIT

Re: API (REST-) always shows greylisting disabled

Postby TGA » Wed Aug 05, 2015 4:12 pm

Hi Florian,

I am really looking forward to your fix.

Thank you very much,

Tobias
schiefer
Posts: 1
Joined: Mon Mar 07, 2016 5:03 pm
How did you hear about Mailcleaner: googling

Re: API (REST-) always shows greylisting disabled

Postby schiefer » Mon Mar 07, 2016 5:17 pm

FlorianB wrote:Hello,
Ok i took note of it, we ll try specifically this function.
Best regards,
Florian B
MailCleaner Support Team



Hello Florian,

are there any patches for the graylisting "show method" Problem in the current version?

Thanks :D

Stephan

Return to “Bugs and fixes”

Who is online

Users browsing this forum: No registered users and 1 guest