Score Not displayed in Spam Quarantine [Admin Interface]

Generic questions on MailCleaner usage. Please check if your question cannot find a more specific topic below before posting here !<br>
This section is now READ ONLY, please choose the section below that fit your question !

Moderators: Pascal, mentor, FlorianB, bourgeois

User avatar
suhasingale
Posts: 298
Joined: Mon Nov 13, 2006 2:30 pm
Location: India
Contact:

Score Not displayed in Spam Quarantine [Admin Interface]

Postby suhasingale » Tue Dec 19, 2006 4:58 pm

I just noticed that score column in spam quaratine from admin interface show 0 for all the mails.

What could be the reason?
User avatar
suhasingale
Posts: 298
Joined: Mon Nov 13, 2006 2:30 pm
Location: India
Contact:

Postby suhasingale » Fri Dec 22, 2006 2:49 pm

Hey guys, I fixed my prb.

I made some changes with the header information in /usr/mailcleaner/etc/mailscanner/MailScanner.conf_template.

Mail Header = X-MailCleaner:
Spam Header = X-MailCleaner-SpamCheck:
Spam Score Header = X-MailCleaner-SpamScore:
Information Header = X-MailCleaner-Information:
Envelope From Header = X-MailCleaner-From:
Envelope To Header = X-MailCleaner-To:


Was changed to

Mail Header = X-OurName:
Spam Header = X-OurName-SpamCheck:
Spam Score Header = X-OurName-SpamScore:
Information Header = X-OurName-Information:
Envelope From Header = X-OurName-From:
Envelope To Header = X-OurName-To:


After changing this, the score were not displayed. I have reverted it back and the scores are displayed now.

Anyone tried to do this ? Does any one have any workaround for this?

Return to “General help”

Who is online

Users browsing this forum: No registered users and 1 guest