RBLs offline??

Discuss here all what concerns the MailCleaner anti-spam efficiency, share your rulesets and tips for SpamAssassin !

Moderators: Pascal, mentor, FlorianB, bourgeois

Pentangle
Posts: 85
Joined: Thu Jan 31, 2013 1:20 am
How did you hear about Mailcleaner: Googling

RBLs offline??

Postby Pentangle » Tue May 19, 2015 4:12 pm

Hi all,

I've got this in my filtering engine logs on multiple slaves:

May 19 00:01:01 localhost MailScanner[16590]: PreRBLs module initializing...
May 19 00:01:01 localhost MailScanner[16590]: PreRBLs configured to use BBARRACUDACENTRALORG, but this RBLs is not available !
May 19 00:01:01 localhost MailScanner[16590]: PreRBLs configured to use SEMBLACK, but this RBLs is not available !
May 19 00:01:01 localhost MailScanner[16590]: PreRBLs configured to use SEMNETBLACK, but this RBLs is not available !
May 19 00:01:01 localhost MailScanner[16590]: PreRBLs configured to use UCEPROTECTB, but this RBLs is not available !
May 19 00:01:01 localhost MailScanner[16590]: PreRBLs configured to use UCEPROTECTA, but this RBLs is not available !
May 19 00:01:01 localhost MailScanner[16590]: PreRBLs configured to use DYNASPAMRATSCOM, but this RBLs is not available !
May 19 00:01:01 localhost MailScanner[16590]: PreRBLs configured to use BARRACUDA, but this RBLs is not available !
May 19 00:01:01 localhost MailScanner[16590]: PreRBLs using 4 RBLs (BACKSCATTERER, SPAMHAUS, SORBS, SPAMCOP)

Is anyone else having this issue with these RBLs? or any idea why a large amount of my RBLs would be offline, leaving a small amount that are working?

Thanks,
Mike.
del
Posts: 497
Joined: Mon Mar 11, 2013 7:42 am
How did you hear about Mailcleaner: google
Location: Germany

Re: RBLs offline??

Postby del » Tue May 19, 2015 4:31 pm

Are you using a public DNS like Google DNS?
Please use the DNS servers of your provider.
Pentangle
Posts: 85
Joined: Thu Jan 31, 2013 1:20 am
How did you hear about Mailcleaner: Googling

Re: RBLs offline??

Postby Pentangle » Tue May 19, 2015 5:16 pm

No i'm using my own DNS servers.

I've just realised I didn't deploy viewtopic.php?f=3&t=2116&hilit=rbl+multi on the slave servers.

However, now I have i've found the mail is just backing up in the 'filtering' stage.

Why is nothing ever easy?!
Pentangle
Posts: 85
Joined: Thu Jan 31, 2013 1:20 am
How did you hear about Mailcleaner: Googling

Re: RBLs offline??

Postby Pentangle » Thu May 21, 2015 4:32 pm

FYI I found the problem for this was the cut&paste buffer with Putty.exe didn't allow me to copy the entirety of the RBL super fun pack commands, and this corrupted the database entries when running it. I therefore had to edit the SQL commands to ensure a REPLACE command was used rather than an insert command. Then ensuring the associated .cf configuration files were present in the /usr/mailcleaner/etc/rbls folder ensured this message went away and everything worked as planned.

Return to “Filter efficiency”

Who is online

Users browsing this forum: No registered users and 4 guests