SMTP connection lost while reading message data

Problems/questiong regarding daily usage of MailCleaner

Moderators: FlorianB, Pascal, bourgeois, mentor

timovanham
Posts: 3
Joined: Mon Oct 09, 2017 1:57 pm
How did you hear about Mailcleaner: work

SMTP connection lost while reading message data

Postby timovanham » Mon Oct 09, 2017 2:09 pm

i have Mailcleaner 2017 installed with 3 in a cluster.
i'm getting alot of errors in incoming MTA: 2017-10-09 13:56:34 SMTP connection from domain.com [w.x.y.z] lost while reading message data (header)
i have already set the time in SMTP resource control the SMTP session tiemout from 30 to 120 seconds, but that did not help.
is there anything else i can change or look into?

thanks in advance.
FlorianB
Posts: 258
Joined: Wed Apr 01, 2015 2:27 pm
How did you hear about Mailcleaner: job

Re: SMTP connection lost while reading message data

Postby FlorianB » Tue Oct 10, 2017 2:18 pm

Hello,
This message indicate a SMTP connection lost.
"SMTP connection from domain.com [w.x.y.z] lost while reading message data (header)"
But it can be your network connection failing or the one of this domain or anything else. I have absolutely no return of this message concerning the header data read.
Regards,
Florian
timovanham
Posts: 3
Joined: Mon Oct 09, 2017 1:57 pm
How did you hear about Mailcleaner: work

Re: SMTP connection lost while reading message data

Postby timovanham » Wed Oct 18, 2017 12:27 pm

FlorianB,

found the issue, changed a timeout from PreRBL to 30 seconds instead of 60. i think mailcleaner took to long to check everything, that's why the other mailserver disonnected due to timeout.

Return to “Usage”

Who is online

Users browsing this forum: Bing [Bot] and 8 guests