Jessie not accepting email

Problems/questions regarding the MailCleaner configuration

Moderators: FlorianB, Pascal, bourgeois, mentor

Posts: 8
Joined: Wed Feb 18, 2015 2:23 am
How did you hear about Mailcleaner: google

Jessie not accepting email

Postby fastrax » Sat Dec 09, 2017 2:24 am

i have a few problems with a new install of Jessie.
First, when i point my firewall to jessie, no mail ever arrives. I am just changing the IP address from old MC server to the Jessie install. everything is set the way it's set on the old version. active directory is connecting and when i run test on email address it says pass.

Second i am finding when going to monitoring/status page. it is slow to respond, maybe a minute to get to the page. it says this while i wait.
Host : 1 ( – Unresponsive

Third, certificates are not working. i have a wild card cert, i copied from my old MC that was working an put it in the same place in the Jessie version. now browser doesn't trust it. Interesting thing happens when i tried using a new machine to login to Jessie, it changed address from domain name to https://mailcleaner/admin

So technical details.
server is windows 2012 standard
AMD FX 8320 3.2ghz 32gigs ram

I gave the virtual machine 4 cores and 4608mb ram

any help would be great. keep in mind i am a windows guy, not a linux guru, thanks

Return to “Configuration”

Who is online

Users browsing this forum: No registered users and 11 guests