Critical security update for Exim

New releases and patches informations

Moderators: FlorianB, Pascal, bourgeois, mentor

olivier
Posts: 1348
Joined: Thu Jan 01, 1970 1:00 am
Contact:

Critical security update for Exim

Postby olivier » Wed May 28, 2014 1:35 pm

Hello,

a new security issue has been discovered in Exim (CVE-2014-2957).

Patched binaries have been uploaded in the MailCleaner repository and every one is strongly encouraged to upgrade as soon as possible.

The upgrade commands are as usual:

Code: Select all

> aptitude update
> aptitude safe-upgrade
> cd /usr/mailcleaner
> cvs -q update -dP
> source lib/updates/update_binaries.sh
> stabilizeBinaries
> install/install_perl_libs.sh
> install/install_sa.sh
> /usr/mailcleaner/bin/check_db.pl --update
> /etc/init.d/mailcleaner restart


Feel free to post any comment here: http://forum.mailcleaner.org/viewtopic.php?f=16&t=2011 if necessary.

Return to “Announcements”

Who is online

Users browsing this forum: No registered users and 1 guest