MailCleaner NOT vulnerable to the heartbleed issue

New releases and patches informations

Moderators: FlorianB, Pascal, bourgeois, mentor

olivier
Posts: 1348
Joined: Thu Jan 01, 1970 1:00 am
Contact:

MailCleaner NOT vulnerable to the heartbleed issue

Postby olivier » Wed Apr 09, 2014 7:50 am

Hello,

just a short notice to inform you that MailCleaner is not vulnerable to the heartbleed issue that has been recently discovered.
MailCleaner is currently based on the Debian Squeeze distribution which include a safe 0.9.8 version of OpenSSL.

More details about the heartbleed vulnerability: http://heartbleed.com/

Return to “Announcements”

Who is online

Users browsing this forum: No registered users and 1 guest