Search found 8 matches

by adamizme
Mon May 23, 2016 8:06 pm
Forum: Usage
Topic: strange stuff in Outgoing spool?
Replies: 3
Views: 2505

Re: strange stuff in Outgoing spool?

Those emails are most likely NDRs to fake email addresses. I've noticed this happens if an email makes it through MailCleaner as legit but then Exchange (or whatever server MailCleaner is filtering email for) blocks it and sends an NDR.
by adamizme
Tue Mar 22, 2016 6:11 pm
Forum: General Discussion
Topic: When the Spammer come off holiday
Replies: 6
Views: 13331

Re: When the Spammer come off holiday

Figured I'd share too...

Today's counters

domains 45 domains
users 1616 users
hosts 1 host(s) in cluster

Image
by adamizme
Mon Jan 11, 2016 4:06 pm
Forum: Configuration
Topic: X-MailCleaner: Found to be infected - Getting through
Replies: 5
Views: 2424

Re: X-MailCleaner: Found to be infected - Getting through

Thanks for the tip. I've changed it to drop on 1 hit. Hopefully that tightens things up a bit. [Update: It appears that changing it to drop on 1 hit for me blocked almost all external email. I've had to increase it back to 2. :(] I see from your screenshot that you're using rhsbl.ahbl.org. This RBL...
by adamizme
Mon Jan 11, 2016 4:20 am
Forum: Configuration
Topic: X-MailCleaner: Found to be infected - Getting through
Replies: 5
Views: 2424

Re: X-MailCleaner: Found to be infected - Getting through

Shouldn't the fact that the IP is on SpamHaus AND SORBS mean it should be dropped ('list hits to be spam = 2') Only if it was blacklisted at the time the email went through... it likely wasn't blacklisted on both when you received the email. I block on 1 hit to be a bit more strict. Do you have cla...
by adamizme
Fri Sep 19, 2014 2:14 pm
Forum: Configuration
Topic: Trusted IP/Networks not working
Replies: 5
Views: 1291

Re: Trusted IP/Networks not working

Sorry, I missed that part of your post. So rather than 208.75.123.0, enter 208.75.123.0/24?

I'll give it a shot!

Thanks!
by adamizme
Fri Sep 19, 2014 3:06 am
Forum: Configuration
Topic: Trusted IP/Networks not working
Replies: 5
Views: 1291

Re: Trusted IP/Networks not working

It was up to date as of a month or so ago.

Version: 2013.7
Patch level: 2013110401
by adamizme
Thu Sep 18, 2014 2:39 pm
Forum: Configuration
Topic: Trusted IP/Networks not working
Replies: 5
Views: 1291

Re: Trusted IP/Networks not working

Bumping this post... I'm seeing similar issues. For instance, I added the constant contact "network" to Trusted IPs/Networks (208.75.123.0), but emails from an IP in that subnet are still being scanned and blocked.
by adamizme
Wed Aug 20, 2014 4:48 pm
Forum: General Discussion
Topic: The MailCleaner Community is dead?
Replies: 12
Views: 5081

Re: The MailCleaner Community is dead?

I don't know that it's "dead"...It seems to me that there isn't much reason to post when there's already tons of helpful information on the forum. I just switched to mailcleaner about a month ago for filtering of roughly 40 domains (and growing). I found all of the information needed betwe...

Go to advanced search