Search found 248 matches

by cglmicro
Sat Aug 12, 2017 3:49 am
Forum: Installation
Topic: Recipient wrongly accepted
Replies: 2
Views: 51

Re: Recipient wrongly accepted

For me it's by using LDAP instead of SMTP for the callout verification. Just need to open the required port for LDAP in the router where your Exchange is hosted, then in the window firewall. Create a user/password that will be use to query your AD and its about it! You should find more info by searc...
by cglmicro
Fri Aug 04, 2017 12:52 pm
Forum: Installation
Topic: Do i need to public ip?
Replies: 13
Views: 268

Re: Do i need to public ip?

Yes I am using a T2 small instance.... It's working A1 !! Thanks. Now I want to play with cluster, and I want my second instance in another region. I've tried to COPY your AMI to CANADA-CENTRAL (or North Virginia could also be fine), but I receive an error since I don't have enough permission on th...
by cglmicro
Thu Aug 03, 2017 3:28 am
Forum: Installation
Topic: Do i need to public ip?
Replies: 13
Views: 268

Re: Do i need to public ip?

Sorry I was not clear I do have a external ip. But port 80 -and 443 are forwarded to other server I can't seem to get to the web page of mail cleaner to login for user to check quarantine What if you configure your router for external (public) port 81 and 444 to NAT to internal (private) 80 and 443...
by cglmicro
Thu Jul 27, 2017 4:27 pm
Forum: Installation
Topic: 421 Unexpected Failure
Replies: 19
Views: 497

Re: 421 Unexpected Failure

Again, no luck. New VM, simple password (letters and numbers), and mail don't show in tracing since TELNET return a 421 Unexpected failure. Install on EC2 / update / install new clamav / wizard (no complex password) / configured / added domain. You can try to TELNET to MC10.LEGARDEUR.NET and try to ...
by cglmicro
Tue Jul 25, 2017 7:36 pm
Forum: Installation
Topic: 421 Unexpected Failure
Replies: 19
Views: 497

Re: 421 Unexpected Failure

I'm fuc**d up ! Some password (slave) won't change using the wizard: Master instance Database root@localhost password changed Failed to change Slave instance Database root@localhost password Master instance Database mailcleaner@% password changed Failed to change Slave instance Database mailcleaner@...
by cglmicro
Tue Jul 25, 2017 3:42 pm
Forum: Installation
Topic: 421 Unexpected Failure
Replies: 19
Views: 497

Re: 421 Unexpected Failure

With (I've replaced the letters with "a" and numbers with "9") : echo "SET PASSWORD FOR 'mailcleaner'@'%' = PASSWORD('aaaaaa!9999');" |/opt/mysql5/bin/mysql -uroot -p'MCPassw0rd' --socket=/var/mailcleaner/run/mysql_slave/mysqld.sock I receive: -bash: !9999: event not fo...
by cglmicro
Tue Jul 25, 2017 12:43 pm
Forum: Installation
Topic: 421 Unexpected Failure
Replies: 19
Views: 497

Re: 421 Unexpected Failure

Hi Florian. I got the 421 too. Was clean install: image / wizard / update / update clamav. I tried many of the solutions proposed here: 1) /usr/mailcleaner/bin/mc_mysql -m (and -c) just show me MYSQL>. 2) ps aux seam to show it's running. 3) /usr/mailcleaner/bin/check_db.pl doesn't report any error....
by cglmicro
Sun Jul 23, 2017 4:20 pm
Forum: Installation
Topic: Do i need to public ip?
Replies: 13
Views: 268

Re: Do i need to public ip?

Cool. Do you suggest a VM like a T2.MEDIUM (vCPU=2, RAM=4, Instance storage=EBS ONLY) with security open (SSH=my ip, SMTP | HTTP | HTTPS | SMTPS = Anywhere) ? After that I only need to add an Elastic IP and to associate it to my instance ? If I look in your instance, I see that BASE SYSTEM > NETWORK...
by cglmicro
Tue Jul 18, 2017 4:24 am
Forum: Installation
Topic: Do i need to public ip?
Replies: 13
Views: 268

Re: Do i need to public ip?

Usually it needs a public IP address. You’ll need a static public IP address to point the mx records to. I have found a nice way to do it is in the Amazon cloud. You can get a public ip and hosting for about $200 per year. This way if my local server/isp is down I still get mail held in mailcleaner...
by cglmicro
Mon Jul 17, 2017 5:02 pm
Forum: Feedback
Topic: MailCleaner 2017 Beta feedback
Replies: 132
Views: 5561

Re: MailCleaner 2017 Beta feedback

It's working great this beta; good work team. I'll move this VM to a site with a dedicated IP so I'll be able to add a few domains for filtering tests. I reread this thread top to bottom and did I understand that I no longer need to install SANESECURITY ? And what about CRON to update SPAMASSASSIN ?...
by cglmicro
Mon Jul 17, 2017 1:20 pm
Forum: Feedback
Topic: MailCleaner 2017 Beta feedback
Replies: 132
Views: 5561

Re: MailCleaner 2017 Beta feedback

Thanks Florian, but I just found out... I didn't notice that the machine type was OTHER, I've simply changed it to LINUX in VB and it boot now.

Now will play with it.
by cglmicro
Fri Jul 14, 2017 8:19 pm
Forum: Feedback
Topic: MailCleaner 2017 Beta feedback
Replies: 132
Views: 5561

Re: MailCleaner 2017 Beta feedback

So the only thing you are seeing is the hard disk file. Have you tried the ova version? Googling it VMWare player uses a different format (VMWare runtime .vmx format) and VMWare player will import the OVA version. No luck: with OVA, it's importing in my Workstation Pro (trial version), but when I t...
by cglmicro
Fri Jul 14, 2017 12:16 pm
Forum: Feedback
Topic: MailCleaner 2017 Beta feedback
Replies: 132
Views: 5561

Re: MailCleaner 2017 Beta feedback

It sounds like this is a problem with your internet connection doing a 2 gb download without corruption. VMware player should do it just fine. Can you download it somewhere else (library, college, etc) and try that? No, it's unzipping error free. In Player or Workstation, it won't show as a support...
by cglmicro
Wed Jul 12, 2017 3:17 am
Forum: Usage
Topic: Reports are broken
Replies: 0
Views: 140

Reports are broken

Hi all. I've seen the answer somewhere but I can't find it again: For the last few weeks, the spam reports are not showing correctly. Each line in the report are a little bit to the right from the previous line. After a few lines, the subject show: T E S T Instead of TEST. Am I clear enough? Do I ne...
by cglmicro
Sat Jul 01, 2017 3:58 am
Forum: Configuration
Topic: Accepting E-Mail from website on 3rd-party Webserver
Replies: 8
Views: 238

Re: Accepting E-Mail from website on 3rd-party Webserver

I also think SPF will do the trick!
Many of my customers have external servers that send mail on behalf of them to themselves.

Go to advanced search